Opened 8 years ago

Closed 8 years ago

#3298 closed enhancement (not a bug)

Tooltips don't use system colors

Reported by: FLVkHboLWMq8FoK8 Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tooltips, which may pop up when changing to a new id, for example, use modified background and foreground colors. Since here global settings are ignored, the program should provide an interface to customize these colors. Alternatively, this part of the application can be modified to use global color settings like the rest of the application does.

That should apply to all applications in general.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by chiiph

Resolution: not a bug
Status: newclosed

Tooltip's color isn't changed by Vidalia, so you will probably need to change qt's configuration (qtconfig is the name of the app for Linux).

Note: See TracTickets for help on using tickets.