Opened 7 months ago

Closed 7 months ago

#32987 closed defect (duplicate)

page info window kept after new identy

Reported by: anon Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Normal Keywords: tbb-newnym
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

right click on any page
click view page info
click new identity button
view page window remains
leaks across identities?

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by Thorin

Keywords: tbb-newnym added; page info new identy removed
Resolution: duplicate
Status: newclosed

closing as a duplicate of #10952 (where I added page info to the list)

Note: See TracTickets for help on using tickets.