Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#33016 closed task (duplicate)

Make sure we're measuring the reachability of our gettor distribution methods

Reported by: cohosh Owned by:
Priority: Medium Milestone:
Component: Applications/GetTor Version:
Severity: Normal Keywords:
Cc: traumschule, hiro, gaba, phw, cohosh Actual Points:
Parent ID: Points: 3
Reviewer: Sponsor:

Description

Right now users can download gettor links from 4 different locations:

  • GitLab repository
  • Github release
  • Internet Archive
  • Google Drive

We should make sure we use existing means for checking reachability (e.g., OONI) for keeping track of whether these locations are reachable. If there is a region where none are reachable, we need to figure out new distribution aveneues.

Child Tickets

Change History (2)

comment:1 Changed 9 months ago by cohosh

Resolution: duplicate
Status: newclosed

Whoops, duplicate of #32716

comment:2 Changed 9 months ago by cohosh

Points: 3
Note: See TracTickets for help on using tickets.