Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3312 closed defect (not a bug)

Firefox will not set cookies when using Tor

Reported by: mrstef513 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Vidalia: 0.2.12
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am running Tor over Firefox 3.6.17 and am unable to log into a Tor based forum. The message I get is "it appears you have logged in however no cookie was set." I have the allowed set cookies in my permissions menu under page source and have added a page exception to my options. Is there any other way to get my browser to set cookies?

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by arma

Resolution: not a bug
Status: newclosed

For some reason you picked 'tor client' as the component here. No wonder nobody answered.

Sounds like maybe you didn't configure your Torbutton to allow cookies? Or maybe you weren't using Torbutton?

In any case, Tor Browser Bundle is the recommended way to be using Tor these days, and I bet you'll find it more fun than trying to wrestle your own browser into doing this.

Closing. If you need more support, see https://www.torproject.org/docs/faq#SupportMail

comment:2 Changed 8 years ago by nickm

Keywords: tor-client added

comment:3 Changed 8 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.