Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#33127 closed defect (duplicate)

Snowflake Extension proxy bug

Reported by: t&i1976 Owned by:
Priority: Medium Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: arlolra, cohosh, dcf, phw Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded the snowflake tor extension on my Google Chrome desktop browser to serve as a proxy, and it's off now because it can't connect to the bridge. I don't know why that is.

Child Tickets

Change History (2)

comment:1 Changed 5 months ago by nickm

Component: - Select a componentCircumvention/Snowflake
Resolution: duplicate
Status: newclosed

Duplicate of #33126.

comment:2 Changed 5 months ago by dcf

Cc: arlolra cohosh dcf phw added
Note: See TracTickets for help on using tickets.