Opened 5 months ago

Closed 5 months ago

Last modified 4 months ago

#33302 closed enhancement (fixed)

Run bridges+hs-v23 as Chutney's default network

Reported by: teor Owned by: teor
Priority: Medium Milestone:
Component: Core Tor/Chutney Version:
Severity: Normal Keywords: tor-ci, chutney, network-team-roadmap-2020Q1
Cc: teor, nickm Actual Points: 0.1
Parent ID: #33050 Points: 0.1
Reviewer: nickm Sponsor: Sponsor55-must

Description

Now that 0.2.9 is obsolete, we can upgrade chutney's defaults.

Users who want to run unsupported tor versions < 0.3.2 can choose a legacy flavour, like basic-min or bridges+hs-v2.

Child Tickets

Change History (4)

comment:1 Changed 5 months ago by teor

Cc: nickm added
Milestone: Tor: 0.4.4.x-final
Parent ID: #33195#33050
Reviewer: nickm
Status: assignedneeds_review

See my PR:

I'm going to merge the bugfix commit now, because it's required for #33280.

comment:2 Changed 5 months ago by nickm

Status: needs_reviewmerge_ready

lgtm!

comment:3 Changed 5 months ago by teor

Resolution: fixed
Status: merge_readyclosed

Merged to chutney master.

comment:4 Changed 4 months ago by gaba

Keywords: network-team-roadmap-2020Q1 added

Add all the tickets from sponsor 55 that are done and being worked on to the keyword #network-team-roadmap-2020Q1 so I can look at them in the wiki page...

Note: See TracTickets for help on using tickets.