Opened 8 years ago

Closed 6 years ago

#3334 closed defect (worksforme)

Import Bookmarks

Reported by: RootZero Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords: Bookmarks, Favourites
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I'm trying to find a way to import my bookmarks from IExplorer into tor firefox. The Import button is greyed out in firefox. Is there a way to do this?

Is this by design. I've read some rather convoluted mails on google somewhere who successfully did it.

Z

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by rransom

Component: Tor ClientTor Browser
Milestone: Tor: 0.2.1.x-final
Owner: set to mikeperry

comment:2 Changed 7 years ago by mikeperry

I was able to export+import my TBB bookmarks on mac os without issue. I guess this is specific to Windows/IE imports?

comment:3 Changed 6 years ago by mikeperry

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.