Opened 7 weeks ago

#33371 new task

Build only with required libevent2 libraries

Reported by: nickm Owned by:
Priority: Medium Milestone: Tor: 0.4.4.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: tor-size
Cc: Actual Points:
Parent ID: #33291 Points:
Reviewer: Sponsor:

Description

We should only need libevent_core and libevent_extra.

Child Tickets

Change History (0)

Note: See TracTickets for help on using tickets.