Opened 7 months ago

Closed 7 months ago

#33445 closed enhancement (duplicate)

Consider setting "Prevent accessibility services from accessing your browser" by default

Reported by: boklm Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Someone asked on the blog why we don't enable by default "Prevent accessibility services from accessing your browser" in the preferences:
https://blog.torproject.org/comment/286871#comment-286871

Enabling this preference might make it more difficult for some 3rd party software to monitor what happens in the browser. Maybe we could enable this by default, while still allowing people who need accessibility service to change it.

It seems accessibility.force_disabled is the pref controlling this.

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by boklm

this is a duplicate of #26505.

comment:2 Changed 7 months ago by boklm

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.