Opened 9 months ago

Closed 9 months ago

#33494 closed defect (duplicate)

Installers Languages

Reported by: smaragdus Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded the English installers of Tor Browser version 9.0.5:

  • torbrowser-install-9.0.5_en-US.exe
  • torbrowser-install-win64-9.0.5_en-US.exe

and while the x64 version shows all languages, screen:

https://images2.imgbox.com/fe/53/rasDMGLm_o.png

the x32 version shows only several languages, screen:

https://images2.imgbox.com/b5/79/g4IjdUzh_o.png

I don't know whether this bug has already been reported but as I encountered it I decided to open a new ticket.

Child Tickets

Change History (1)

comment:1 Changed 9 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #13469.

Note: See TracTickets for help on using tickets.