Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#3355 closed defect (not a bug)

Comply with the MaxMind license's advertising/documentation clause (Tor)

Reported by: rransom Owned by: nickm
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From the MaxMind GeoLite license:

2. All advertising materials and documentation mentioning features or use of
this database must display the following acknowledgement:
"This product includes GeoLite data created by MaxMind, available from
http://maxmind.com/"

This goes in the man page. See license-compliance-021 ( git://git.torproject.org/rransom/tor.git license-compliance-021 ) for maint-0.2.1 and license-compliance-022 ( git://git.torproject.org/rransom/tor.git license-compliance-022 ) for maint-0.2.2 and later.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by wseltzer

Priority: criticalminor
Resolution: not a bug
Status: newclosed

comment:2 Changed 5 years ago by nickm

Keywords: tor-client added

comment:3 Changed 5 years ago by nickm

Component: Tor ClientTor

comment:4 Changed 5 years ago by nickm

Milestone: Tor: 0.2.1.x-final

Milestone Tor: 0.2.1.x-final deleted

Note: See TracTickets for help on using tickets.