Opened 8 months ago

Closed 5 months ago

#33590 closed defect (duplicate)

SBWS maatuska is broken

Reported by: starlight Owned by:
Priority: Medium Milestone: sbws: unspecified
Component: Core Tor/sbws Version: sbws: 1.1.0
Severity: Normal Keywords:
Cc: juga, gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://metrics.torproject.org/totalcw.png?start=2019-12-18

     tingpo                              
bastet---  3600 0.0150 +0.4605 0 39    
Faravahar  4980 0.0208 +1.0203 0 39    
maatuska- 2275652 9.4867 +922.1891 0 39

     NLRelay05                              
bastet---     1 0.0000 -0.9998 34 1747    
moria1---  5770 0.0239 +0.1819 34 1747    
maatuska- 1870361 7.7590 +382.1240 34 1747

Child Tickets

Change History (6)

comment:1 Changed 8 months ago by gk

Cc: gk added

comment:2 Changed 8 months ago by juga

Milestone: sbws: unspecified
Summary: SBWS maatuska is brokentotal consensus weight too high
Version: sbws: unspecifiedsbws: 1.1.0

Thanks starlight for reporting the bug.
maatuska is running sbws from git, some commit after v1.1.0 release (confirming which).
This is probably a duplicate of #33350 or related too.
I suspect is again some unit conversion but haven't check.

comment:3 Changed 7 months ago by juga

Resolution: duplicate
Status: newclosed

Moving the info of this ticket to #33350 cause i'm more convinced it's a duplicated

Last edited 7 months ago by juga (previous) (diff)

comment:4 Changed 5 months ago by starlight

Resolution: duplicate
Status: closedreopened

comment:5 Changed 5 months ago by starlight

Summary: total consensus weight too highSBWS maatuska is broken

comment:6 in reply to:  4 Changed 5 months ago by juga

Resolution: duplicate
Status: reopenedclosed

Replying to starlight:

https://metrics.torproject.org/totalcw.png?start=2020-02-23

?

Thanks for the remainder, it was not forgotten and there was no new code to modify here, just to change maatuska sbws version, which was not urgent since we still have a majority of torflow bwauths.
We've been working on the tickets tagged as sbws-roadmap and prioritized. This ticket doesn't have that tag and the title broken i less descriptive than the one in #33350, where i already copied the information you posted here.
Hope now you're fine i close this ticket.

Note: See TracTickets for help on using tickets.