Opened 7 months ago

Closed 6 months ago

#33706 closed defect (duplicate)

Tor does not work with meek-azure or snowflake bridges

Reported by: z1z Owned by:
Priority: Medium Milestone:
Component: Circumvention Version:
Severity: Normal Keywords: meek snowflake
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor does not work with meek-azure or snowflake bridges.
Even after 5mins nothing.
It will not connect to tor with these 2 types of bridges.

TorBrowser 9.5a8

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by nickm

Component: Core Tor/TorCircumvention
Priority: Very HighMedium

comment:2 Changed 6 months ago by dcf

Keywords: meek added; meek-azure bridges disabled removed
Resolution: duplicate
Severity: CriticalNormal
Status: newclosed
Version: Tor: 0.4.3.3-alpha

Calling this a duplicate of #33884.

Note: See TracTickets for help on using tickets.