Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#33708 closed defect (not a bug)

Noscript not allow javascript

Reported by: Max808 Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 9.0.7 Linux

Noscript is borked.

Doesn't allow javascript even when site is trusted (default trust settings)

Child Tickets

Change History (3)

comment:1 Changed 2 months ago by boklm

Resolution: not a bug
Status: newclosed

comment:2 Changed 2 months ago by Max808

Why was this closed as a defect? whats the difference between a bug and a defect?

comment:3 Changed 2 months ago by Max808

Disregard previous comment i didnt see the links, thanks

Note: See TracTickets for help on using tickets.