Opened 10 days ago

Closed 10 days ago

#33711 closed defect (duplicate)

Unable to start Tor Browser

Reported by: Valardohaeriz Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is the first time I have installed Tor Browser.
My system spec is Windows 10.

Upon first launch I received the following error message:
"Entry Point Not Found".

I have attached a screenshot of the error.
Please let me know what I should do to fix this error.

Child Tickets

Attachments (1)

tor.png (27.1 KB) - added by Valardohaeriz 10 days ago.
tor.exe

Download all attachments as: .zip

Change History (3)

Changed 10 days ago by Valardohaeriz

Attachment: tor.png added

tor.exe

comment:1 Changed 10 days ago by Valardohaeriz

I have tried "Running as administrator", still give me the same error.

comment:2 Changed 10 days ago by Thorin

Keywords: Entry Point removed
Resolution: duplicate
Status: newclosed

duplicate of #33702

Note: See TracTickets for help on using tickets.