Opened 6 months ago

Closed 6 months ago

#33979 closed defect (duplicate)

Emojis are invisible

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting-fonts
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

but visible on FireFox and Chrome.

Some tech site only use Emoji on navigation panel. This force me to use Chrome.

Child Tickets

Change History (4)

comment:1 Changed 6 months ago by Thorin

There's a ticket still open I think, about adding Twemoji Mozilla to the whitelists, which is already shipped on desktop

comment:2 Changed 6 months ago by Thorin

Keywords: tbb-fingerprinting-fonts added

comment:3 Changed 6 months ago by Thorin

@gk possible dupe of #18172 ?

comment:4 in reply to:  3 Changed 6 months ago by gk

Resolution: duplicate
Status: newclosed

Replying to Thorin:

@gk possible dupe of #18172 ?

Probably, let's do it.

Note: See TracTickets for help on using tickets.