Opened 6 months ago

Closed 6 months ago

#34001 closed defect (duplicate)

Can't finish install on Windows10

Reported by: mfheffner58 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded the Tor browser but can't find where it downloaded to on my laptop. Did a 2nd download and saved to my desktop but when I tried to open it I get a popup to download Microsoft Edge which I already have. Where does the download go, and how do I skirt the Microsoft Edge to complete the install and use my browser?

Child Tickets

Change History (2)

comment:1 Changed 6 months ago by nickm

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 6 months ago by mcs

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #33999.

Note: See TracTickets for help on using tickets.