Opened 3 months ago

Closed 2 months ago

#34039 closed defect (duplicate)

Video but no sound in TOR, Knoppix OS

Reported by: AntiDiluv Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version: Tor: 0.4.2.7
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm running an unaltered Knoppix OS from a USB, on a Dell Latitude E6500 laptop: 2 core, Intel 45 chipset, 64bit capable but only running 32 bit; 512 & 8 GB memory capable but 2 GB memory installed.

"About" in the browser says this is Tor 9.0.9, up to date,

Firefox 68.7.0esr) (32-bit) up to date.

While in Windows 7 Ultimate (32 bit), sound & video work fine locally & on web in both Firefox and TOR. In Knoppix, both work locally & in Firefox. But in Knoppix in TOR, I can play video but THERE's NO SOUND.

I'm illiterate in unix/debian commands. This is all new to me. Can someone guide me in plainspeak through trying some fixes in Knoppix?
I'm coming up empty on the internet. I would very much appreciate any help. Thank you.

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by nickm

Component: Core TorApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 2 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #34038.

Note: See TracTickets for help on using tickets.