Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3415 closed defect (invalid)

504 Connect to ianxz6zefk72ulzz.onion:80 failed: SOCKS error: connection refused

Reported by: landmaniac Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I've been getting this error for a couple of days now. I'm new to Tor, so I don't have a lot of technical expertise. I was able to connect to the site on the first try, and for a couple of days after that, now nothing. Let me know what I can provide to help solve the issue.

Thanks

Child Tickets

Change History (6)

comment:1 Changed 9 years ago by js42uk

I also have been getting this problem for the last 2 days.

comment:2 in reply to:  description Changed 9 years ago by sheepskin

I've been having the same problem... anyone have any ideas?

comment:3 Changed 9 years ago by Sebastian

Resolution: invalid
Status: newclosed

That's a good indication the hs is just down.

comment:4 Changed 9 years ago by sheepskin

Resolution: invalid
Status: closedreopened

not necessarily. you would think that if their site has been down for 2 days that there would be more people talking about it...

comment:5 Changed 9 years ago by Sebastian

Resolution: invalid
Status: reopenedclosed

No, I would not. This is not a bug and doesn't belong here.

comment:6 in reply to:  5 Changed 9 years ago by js42uk

Replying to Sebastian:

No, I would not. This is not a bug and doesn't belong here.

So the site is just down then and we do not have to adjust anything to connect?

If so, patience is what's required i guess.

Note: See TracTickets for help on using tickets.