Opened 8 years ago

Closed 8 years ago

#3417 closed task (duplicate)

504 SOCKS error- connection refused

Reported by: accountname Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm trying to access an onion site that I haven't previously had any dramas accessing.
Now when I enter the address, I get this message:

504 Connect to ianxz6zefk72ulzz.onion:80 failed: SOCKS error: connection refused

The following error occurred while trying to access http://ianxz6zefk72ulzz.onion/index.php:

504 Connect to ianxz6zefk72ulzz.onion:80 failed: SOCKS error: connection refused
Generated Fri, 17 Jun 2011 14:05:20 EST by Polipo on localhost:8118.

Does this mean the site I'm trying to access is down, has changed location, or is it another issue?

Thanks

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #3415.

Note: See TracTickets for help on using tickets.