Opened 8 years ago

Closed 8 years ago

Last modified 18 months ago

#3433 closed defect (invalid)

pages do not load correctly when tor button is enabled

Reported by: A2 Owned by: mikeperry
Priority: Immediate Milestone:
Component: Firefox Patch Issues Version: Tor: unspecified
Severity: Normal Keywords: tor button tbb windows
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

pages do not load correctly when tor button is enabled installed tor browser but when trying to go to a page the page will not load correctly can only go to pages when tor button is disabled this needs to be fixed. this is like having a web browser that leaves no footprint on computer but does not hide your information like your personal identifiable information

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by mikeperry

Resolution: invalid
Status: newclosed

This is a rant, not a bug. It contains absolutely no useful information.

comment:2 Changed 7 years ago by karsten

Keywords: tbb windows added
Milestone: Tor Browser Bundle for Windows

comment:3 Changed 18 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.