Opened 9 years ago

Closed 5 years ago

#3451 closed defect (fixed)

firefox 5, cannot toggle

Reported by: keb Owned by: mikeperry
Priority: Medium Milestone: Torbutton: 1.4
Component: Applications/Torbutton Version: Torbutton: 1.3.0-alpha
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

torbutton 1.3.3-alpha
toggle does nothing in firefox 5. have to go to add-ons and disable it there, then restart firefox.

Child Tickets

Change History (8)

comment:1 Changed 9 years ago by mikeperry

I just tested Torbutton 1.3.3 on Firefox 5 for Linux, and toggle works fine. Addon conflict? Did you try a fresh profile (firefox -P)?

comment:2 Changed 9 years ago by mikeperry

Keywords: firefox 5 compatibility removed

comment:3 Changed 9 years ago by scram69

The issue is the tor proxy setting is no longer displayed in the Firefox 5 status bar regardless of the preference settings. I verified it is not an addon conflict by removing all other addons. I am using Firefox 5 on OSX 10.6.7

comment:4 Changed 9 years ago by mikeperry

Wait what? It should be reflected in the icon used in the toolbar. Is this not the case for you? The icon updates for me when I toggle..

comment:5 Changed 5 years ago by cypherpunks

Resolution: user disappeared
Severity: Normal
Status: newclosed

comment:6 Changed 5 years ago by keb

I didnt disappear, but i never got the updates when people commented. For some reason i did get the Closed notice. The bug is obsolete anyway since the toggle functionality was removed and TorBrowser introduced.

comment:7 Changed 5 years ago by cypherpunks

Resolution: user disappeared
Status: closedreopened

I'm sorry about that. Gonna reopen and close as fixed.

comment:8 Changed 5 years ago by cypherpunks

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.