Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3498 closed defect (not a bug)

tor accept tcp not udp traffic

Reported by: jack tomas smith Owned by:
Priority: Medium Milestone:
Component: Torify Version: Vidalia 0.2.10
Severity: Keywords: tbb windows
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

does tor accept udp traffic ??

if not how i can torify hotmail messenger

we know the messenger has a udp connection

how tor connenct with messengr anonymousley

can any body explain some thing to me

because i need to trnslate tor manual to arabic

Child Tickets

Change History (2)

comment:1 in reply to:  description Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Replying to jack tomas smith:

does tor accept udp traffic ??

No.

if not how i can torify hotmail messenger

You may want to look at other chat clients, such as Pidgin.

Since this is not a bug, I will close this ticket. If you have further questions, please email tor-talk@….

comment:2 Changed 8 years ago by karsten

Keywords: tbb windows added
Milestone: Tor Browser Bundle for Windows
Note: See TracTickets for help on using tickets.