Opened 8 years ago

Closed 8 years ago

#3499 closed defect (not a bug)

tor network map

Reported by: jack tomas smith Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

the ip in tor network map 

is relay or hope or bridge or onion router ???

can i store the ips and all  information  at network map

why this hope with out country

look at this image to explain what i need

http://img26.imageshack.us/img26/4720/99233487.png

Child Tickets

Change History (1)

comment:1 in reply to:  description Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Replying to jack tomas smith:

the ip in tor network map 

is relay or hope or bridge or onion router ???

The list you are seeing contains all the relays in the Tor network. The bridges are kept private.

can i store the ips and all  information  at network map

Yes, you can download all the information. You might want to take a look at https://check.torproject.org/cgi-bin/TorBulkExitList.py

why this hope with out country

The software that looks up the countries for all the relays will list unknown if it cannot figure out where the relay is hosted.

Since this is not a bug, I will close this ticket. If you have further questions, please email tor-talk@….

Note: See TracTickets for help on using tickets.