Opened 8 years ago

Closed 8 years ago

#3510 closed enhancement (not a bug)

build/publish Tor pkg/scripts for easy Amazon EC2 setup

Reported by: tiltdad Owned by: runa
Priority: Medium Milestone:
Component: Archived/Tor Cloud Version: Tor: unspecified
Severity: Keywords: EC2
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If there was a turnkey install for Amazon EC2 linux instances that people could run as exit nodes I think the number of exit nodes would go up rather rapidly. I searched and did not see any kind of package or scripts or even instructions on how to do this and by publishing the info and making it as simple as possible I believe lots of people would run one.

I apologize for possibly not setting type/milestone/component correctly.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Milestone: Tor: post 0.2.3.x

comment:2 Changed 8 years ago by runa

Component: TorouterTor Cloud
Owner: changed from ioerror to runa

comment:3 Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Not only would Amazon not be too happy about hosting Tor exit relays, it would also cost a whole lot more than a bridge.

We tried to estimate how much bandwidth a useful relay would use per month, and we found that an average relay pushed 251 GB per week. The Tor Cloud bridges are currently pushing up to 10 GB per week. See #4387 for more information.

Note: See TracTickets for help on using tickets.