Opened 8 years ago

Closed 7 years ago

#3553 closed defect (not a bug)

Vidalia 0.2.12 with Tor 0.2.2.29-beta (or 0.2.1.30) doesn't show Tor Status at basic

Reported by: bastik Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: bastik.public@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After updating Tor from 0.2.2.27-beta to 0.2.2.29-beta, Vidalia doesn't show information about the bridge/relay status at "Basic". The same is valid for 0.2.1.30.

The only thing I get "The Tor Software is Running". Before there were more messages like "Server Port Reachability Test successful" Only the advanced tab shows those information.

Just bad for normal people that want to check if everything works fine as those might be confused.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by arma

Component: Tor ClientVidalia
Owner: set to chiiph

Moving to the Vidalia component, where it might get more attention. This is a Vidalia interface question I think, since Tor is still sending the same events as it always has (I think).

bastik: which vidalia versions have the behavior you expect, and which don't?

comment:2 Changed 8 years ago by chiiph

Status: newneeds_information

I can't reproduce this with stable and neither with alpha.
bastik: I have the same question as arma.

Closing as needs_information, please reopen if you can give us more information about this issue.

comment:3 Changed 7 years ago by bastik

Cc: bastik.public@… added
Resolution: not a bug
Status: needs_informationclosed

arma's bug about not getting notified made me look through my tickets.

It appears that there's something wrong with the set-up of the bridge on that system. The administrator can run a bridge and see everything I had expected. Another limited user account can see everything I had expected. That specific account is also limited, but there "The Tor Software is Running" is the only thing that appears. The settings don't differ much.

I'm going to uninstall the Bundle and remove everything that has been created. Since it's no bug I set it as such.

Note: See TracTickets for help on using tickets.