Opened 8 years ago

Closed 7 years ago

#3557 closed defect (duplicate)

settings window gets closed on firefox startup

Reported by: tagnaq Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Vidalia's settings window gets automatically closed when firefox (TBB) starts up. This does not happen with other Vidalia subwindows (Message Log, View Network Map, ...)

steps to reproduce:

  1. start bundle
  2. vidalia window opens
  3. click settings
  4. firefox opens (+settings window gets closed)

version:
vidalia version included in tor-browser-gnu-linux-x86_64-1.1.11-dev-en-US.tar.gz

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by chiiph

Resolution: duplicate
Status: newclosed

This is a duplicate of #3865 (I know it's the other way around, but #3864 has more a accurate description).

Note: See TracTickets for help on using tickets.