Opened 8 years ago

Closed 8 years ago

#3559 closed defect (wontfix)

tor browser bundle x86 1.0.20-dev contains out of date http-everywhere

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On start-up of the new tor browser bundle for OS X, firefox 3.6.18 (5.0 is released, btw) prompts to update HTTPS Everywhere from 0.9.9dev6 to 1.0.0dev4. 

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by mikeperry

Component: Tor BrowserTor bundles/installation
Owner: changed from mikeperry to erinn

comment:2 Changed 8 years ago by mikeperry

Resolution: wontfix
Status: newclosed

TBB 2.2.x-alpha should be stable by end of summer. It will have the latest https-everywhere.

Note: See TracTickets for help on using tickets.