Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3582 closed defect (duplicate)

Cant access hidden services

Reported by: kingofwar Owned by: kingofwar
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: cant access 504 tor-hs
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

504 Connect to l6nvqsqivhrunqvs.onion:80 failed: SOCKS error: host unreachable
i tried a whole bunch of different sites including the hidden wikia and i keep getting this error 504 Connect to .onion:80 failed: SOCKS error: host unreachable
i can access websites like google and such
i went to torproject.org and selected the first download for windows
LOG
Jul 14 01:44:25.608 [Notice] Tor v0.2.1.30. This is experimental software. Do not rely on it for strong anonymity. (Running on Windows "Longhorn" Service Pack 2 [workstation] {terminal services, single user})
Jul 14 01:44:25.608 [Notice] Initialized libevent version 2.0.10-stable using method win32. Good.
Jul 14 01:44:25.608 [Notice] Opening Socks listener on 127.0.0.1:9050
Jul 14 01:44:25.608 [Notice] Opening Control listener on 127.0.0.1:9051
Jul 14 01:44:25.608 [Notice] Parsing GEOIP file.
Jul 14 01:44:29.323 [Notice] OpenSSL OpenSSL 1.0.0d 8 Feb 2011 looks like version 0.9.8m or later; I will try SSL_OP to enable renegotiation
Jul 14 01:44:29.323 [Notice] We now have enough directory information to build circuits.
Jul 14 01:44:29.323 [Notice] Bootstrapped 80%: Connecting to the Tor network.
Jul 14 01:44:29.323 [Notice] Bootstrapped 85%: Finishing handshake with first hop.
Jul 14 01:44:32.164 [Notice] Bootstrapped 90%: Establishing a Tor circuit.
Jul 14 01:44:37.388 [Notice] Tor has successfully opened a circuit. Looks like client functionality is working.
Jul 14 01:44:37.388 [Notice] Bootstrapped 100%: Done.
Jul 14 01:45:32.903 [Warning] Received directory with skewed time (server '86.59.21.38:443'): It seems that our clock is ahead by 59 minutes, 50 seconds, or that theirs is behind. Tor requires an accurate clock to work: please check your time, timezone, and date settings.
Jul 14 01:47:31.169 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
Jul 14 01:48:29.181 [Notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up.
Jul 14 01:50:13.522 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 01:56:14.185 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
Jul 14 01:57:22.654 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 01:58:28.623 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 01:58:38.798 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 01:58:41.266 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 02:00:30.853 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
Jul 14 02:08:17.282 [Notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up.

Child Tickets

Change History (5)

comment:1 Changed 8 years ago by kingofwar

Milestone: Tor: 0.2.3.x-final
Owner: set to kingofwar
Status: newaccepted
Version: Tor: 0.2.1.24

comment:2 Changed 8 years ago by kingofwar

so can anyone help me????????????

comment:3 in reply to:  description Changed 8 years ago by rransom

Resolution: duplicate
Status: acceptedclosed
Version: Tor: 0.2.1.24

Replying to kingofwar:

Jul 14 01:45:32.903 [Warning] Received directory with skewed time (server '86.59.21.38:443'): It seems that our clock is ahead by 59 minutes, 50 seconds, or that theirs is behind. Tor requires an accurate clock to work: please check your time, timezone, and date settings.

Your clock is set incorrectly. You must set your clock (including your time zone settings) correctly (to within 30 minutes of the hidden service's clock) in order for hidden services to work.

Duplicate of #3460.

comment:4 Changed 7 years ago by nickm

Keywords: tor-hs added

comment:5 Changed 7 years ago by nickm

Component: Tor Hidden ServicesTor
Note: See TracTickets for help on using tickets.