Opened 8 years ago

Closed 8 years ago

#3584 closed defect (duplicate)

Tor Browser Bundle 1.1.12 X86_64 fails on Kubuntu 11.04

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorBrowserBundle 1.1.12 X86_64 fails starts Vidalia and then crashes. It appears TBB Firefox is scanning the system for plugins and crashing upon finding some.  vidalia-debug-log attached.

Child Tickets

Attachments (1)

vidalia-debug-log.gz (1.8 MB) - added by cypherpunks 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by cypherpunks

Attachment: vidalia-debug-log.gz added

comment:1 Changed 8 years ago by mikeperry

Component: Tor BrowserTor bundles/installation
Status: newneeds_information

Does this happen for the TBB 2.2.x-alphas?

comment:2 Changed 8 years ago by rransom

Resolution: duplicate
Status: needs_informationclosed

Duplicate of #2826.

Note: See TracTickets for help on using tickets.