Opened 9 years ago

Closed 7 years ago

#3586 closed defect (duplicate)

Implement the Extended OR Protocol for pluggable transports

Reported by: asn Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Keywords: needs-proposal tor-bridge
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We should implement the Extended OR Protocol detailed in proposal 180.

Child Tickets

Change History (5)

comment:1 Changed 8 years ago by nickm

Milestone: Tor: unspecified

comment:2 Changed 7 years ago by nickm

Keywords: needs-proposal added

comment:3 Changed 7 years ago by nickm

Keywords: tor-bridge added

comment:4 Changed 7 years ago by nickm

Component: Tor BridgeTor

comment:5 Changed 7 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #4773 (which has all the discussion)

Note: See TracTickets for help on using tickets.