Opened 8 years ago

Closed 8 years ago

#3588 closed defect (wontfix)

TBB 1.1.12 for linux contains outdated firefox, version 3.6.19

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB 1.1.12 for linux contains outdated firefox, version 3.6.19.  firefox 5.0.1 has been released.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by mikeperry

Resolution: wontfix
Status: newclosed

Use TBB 2.2.x-alpha if you want the latest everything. It should be stable soon.

Note: See TracTickets for help on using tickets.