Opened 7 years ago

Closed 6 years ago

#3619 closed enhancement (not a bug)

Background Vidalia

Reported by: aardvark Owned by: erinn
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Bundle: tor-browser-gnu-linux-i686-1.1.12-dev-en-US.tar.gz
In Script 'start-tor-browser'
Changed line: ./App/vidalia --datadir Data/Vidalia/
To: ./App/vidalia --datadir Data/Vidalia/ &
So as to run in Background

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by chiiph

Component: VidaliaTor Browser
Owner: changed from chiiph to erinn
Status: newassigned

comment:2 Changed 6 years ago by mikeperry

Resolution: not a bug
Status: assignedclosed
Note: See TracTickets for help on using tickets.