Opened 8 years ago

Closed 8 years ago

#3699 closed defect (duplicate)

Windows installation in C:\Program Files (x86)\Tor fails

Reported by: karsten Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I tried to install tor-0.2.3.2-alpha-bufferevents-win32.exe from #2001 in the suggested directory C:\Program Files (x86)\Tor. The installer tells me that Tor has been installed on my computer, but it didn't create that directory, nor did it copy any files into it.

Installing to C:\Tor on the other hand works fine.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Closing this ticket as a duplicate of #3757, because I put a diagnosis of this bug there.

Note: See TracTickets for help on using tickets.