Opened 8 years ago

Closed 8 years ago

#3735 closed defect (not a bug)

"The server proxy is refusing connection"

Reported by: ydg Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.4.0
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am using the tor button on the newest version of firefox and whenever i toggle on the tor button firefox says "The server proxy is refusing connection" How can I get tor to work?

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by arma

Resolution: not a bug
Status: newclosed

Sounds like you installed Torbutton without installing any of the rest of the Tor components.

I suggest you use the Tor Browser Bundle -- it has all the components you need in one place.

https://blog.torproject.org/blog/new-tor-browser-bundles-3

Note: See TracTickets for help on using tickets.