Opened 8 years ago

Closed 8 years ago

#3736 closed defect (not a bug)

metrics.tpo user graphs are very similar for european countries

Reported by: phobos Owned by: karsten
Priority: Medium Milestone:
Component: Metrics/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Attachments (1)

task3736.png (51.3 KB) - added by karsten 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by karsten

Attachment: task3736.png added

comment:1 Changed 8 years ago by karsten

Resolution: not a bug
Status: newclosed

The fraction of users per country stays roughly the same over time. See the attached graph. So, it's not some coincidence that usage goes up and down in parallel in the mentioned countries (and not in others). Pretty much all country graphs have the same general pattern.

The spikes that make the graphs look similar come from extrapolating user numbers from a rather small set of observations. See #3338 for a discussion of possible causes.

Note: See TracTickets for help on using tickets.