Opened 8 years ago

Closed 8 years ago

#3751 closed defect (not a bug)

torbutton directions on our website are incorrect with FF5 and higher

Reported by: phobos Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The torbutton images and directions tell people to click in the lower right corner to toggle torbutton on and off. In Firefox 5 and higher, by default the torbutton toggle is an onion in the awesome bar (or whatever mozilla calls it these days). Our images and directions need to accommodate both pre and post ff5 versions.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by phobos

Resolution: not a bug
Status: newclosed

on second thought, people should use tbb, not torbutton alone anymore.

Note: See TracTickets for help on using tickets.