Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3784 closed enhancement (duplicate)

tor.d support

Reported by: ioerror Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: nickm arma weasel Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As discussed at the TorDev meeting, I think we should implement a /etc/tor/tor.d directory for configurations. Nick and I discussed using a numbering system for basic sorting of configuration options - so in order tor would load 01-torrc, 02-torrc-arm, 03-torr-vidalia and so on.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #1922.

comment:2 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:3 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.