Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3816 closed defect (duplicate)

Relay loads cached-microdesc-consensus too long after startup (bufferevent-related?)

Reported by: nickm Owned by:
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: regression microdescriptors tor-relay
Cc: Actual Points:
Parent ID: #3561 Points:
Reviewer: Sponsor:

Description

Sebastian reported on comment:12:ticket:3769 that only 20 minutes after starting a relay with bufferevents did it actually fetch its cached-microdesc-consensus successfully.

This might be bufferevent-specific, or it might be a general microdescriptor issue: clients haven't been fetching microdescs for _that_ long.

Child Tickets

Change History (5)

comment:1 Changed 8 years ago by nickm

Keywords: regression microdescriptors added

comment:2 Changed 8 years ago by Sebastian

Looks like a potential duplicate of #4011

comment:3 Changed 8 years ago by arma

Resolution: duplicate
Status: newclosed

Agreed. Closing as duplicate.

comment:4 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:5 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.