Opened 9 years ago

Closed 9 years ago

#3817 closed enhancement (fixed)

Patch to fix more OpenDNS breakage as reported by users

Reported by: geeknik Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: opendns, fix, patch
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is a quick patch to fix some more OpenDNS breakage caused by HTTPS Everywhere as reported by users of the service.

Child Tickets

Attachments (1)

OpenDNS.xml.patch (1.1 KB) - added by geeknik 9 years ago.
Patch for src/chrome/content/rules/OpenDNS.xml

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by geeknik

Attachment: OpenDNS.xml.patch added

Patch for src/chrome/content/rules/OpenDNS.xml

comment:2 Changed 9 years ago by pde

Status: newaccepted

comment:3 Changed 9 years ago by pde

Resolution: fixed
Status: acceptedclosed

Fixed in stable and forthcoming development releases.

Note: See TracTickets for help on using tickets.