Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#3824 closed defect (duplicate)

fluxe3 lost the Fast flag after enabling filtering bufferevents

Reported by: Sebastian Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: #3561 Points:
Reviewer: Sponsor:

Description

but using it as a bridge works totally fine. I wonder what kind of weird interaction is going on here. I am barely pushing any traffic at all currently, which I guess is expected for relays without the Fast flag. I do still have Guard, however.

Child Tickets

Change History (7)

comment:1 Changed 6 years ago by rransom

15:37 < rransom> Sebastian: Not totally fine. When I clicked on the link on #3810 to #3809, it took well over a minute for Firefox to start loading the page.

comment:2 Changed 6 years ago by Sebastian

> maybe our ratelimiting is totally screwed
> I fetched the consensus in milliseconds tho
> or tenths of seconds
> so that seemed to work ok

comment:3 Changed 6 years ago by nickm

Parent ID: #3561

How does the CPU usage look?

comment:4 Changed 6 years ago by Sebastian

I am not sure anymore this was caused by filtering bufferevents. See #3826 for another possible explanation. CPU usage seemed low, probably because no traffic.

comment:5 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

I think this is secretly the same as #3826, which should have been fixed by #3803. Closing this as a duplicate of something. ;)

Please reopen if it isn't fixed now.

comment:6 Changed 5 years ago by nickm

Keywords: tor-relay added

comment:7 Changed 5 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.