Opened 6 years ago

Closed 6 years ago

#3880 closed defect (not a bug)

Tor Browser Ports are blocked in Iran

Reported by: Mehrdad Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version: Tor: 0.2.2.32
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello
Have a Good Time
I tried Tor Browser ,This program is very similar to the toonel.net
But , After running the tor software
This problem occurs : "The connection has timed out"
Unfortunately, Most provider companies (ISP) have been blocked These ports in Iran,
like : 8118 , 8081 ,8909 ,8181 ,808 , 8088 And often unconventional ports !!
When I changed the port to another port will be disabled program
( I changed the port in both programs , Tor & FireFox )
I'm using Windows XP SP2 32 bit
Is there any solution to this problem ?
Please advise me how I can use ?

Thanks
Kind Regard

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by arma

Port 8118 is only used locally by the various programs in the Tor bundle to talk to each other. Your ISP never sees those connections.

The outgoing connections will be to whatever ports are used by Tor relays -- these vary, but 9001 and 443 are common ones.

If you want to be sure your Tor is only attempting to reach ports 80 and 443, go to Vidalia's Settings window, click Network, and click the "My firewall only lets me connect to certain ports" checkbox.

comment:2 Changed 6 years ago by arma

Milestone: Tor Browser Bundle for Windows
Priority: blockernormal

comment:3 Changed 6 years ago by Mehrdad

Hello ,Good Time
I thought that this is the local port
But every time I tried, I could not used tor
because, I doubt it since you asked
For some time before they block some ports were, And we could not use e-mail software like (Ms Outlook)
After you respond, I am quite sure that this is an internal problem
I always use the USB cable to connect (internet), But this time I hooked up the Lan cable
Now my problem is solved completely, hooray !
But when I use the Lan cable, Whenever I use the USB does not work Tor Browser (I do not know what the problem was)

Just, Thanks a Lots dear arma And all partners in the Tor

comment:4 Changed 6 years ago by rransom

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.