Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#3928 closed defect (fixed)

Auto-scroll broken on Twitter w/ Torbotton/TBB

Reported by: mikeperry Owned by: mikeperry
Priority: Medium Milestone: TorBrowserBundle 2.2.x-stable
Component: TorBrowserButton Version:
Severity: Keywords: MikePerryIterationFires20110911, tbb-2.2.32-4
Cc: Actual Points: 1
Parent ID: Points: 1
Reviewer: Sponsor:

Description (last modified by mikeperry)

The auto-scroll JS to get more than a page worth of results is broken on twitter.com when viewed from TBB..

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by mikeperry

Keywords: MikePerryIterationFires20110911 added

Let's see if I can figure this out by saturday.

comment:2 Changed 7 years ago by mikeperry

Description: modified (diff)
Summary: "More Results" missing on Twitter w/ Torbotton/TBBAuto-scroll broken on Twitter w/ Torbotton/TBB

Just discovered this is somehow caused by our Javascript hooks...

comment:3 Changed 7 years ago by mikeperry

Actual Points: 1
Keywords: ttb-2.2.32-4 added
Points: 1
Resolution: fixed
Status: newclosed

The auto-scroll was broken because we were overzealously killing a scrollbar offset, thinking it was a window offset.

comment:4 Changed 7 years ago by mikeperry

Keywords: tbb-2.2.32-4 added; ttb-2.2.32-4 removed
Note: See TracTickets for help on using tickets.