Opened 8 years ago

Closed 8 years ago

#3960 closed defect (fixed)

Torbutton's toggle disabled zoom.siteSpecific on TBB.

Reported by: mikeperry Owned by: mikeperry
Priority: Medium Milestone: TorBrowserBundle 2.2.x-stable
Component: TorBrowserButton Version:
Severity: Keywords: MikePerryIterationFires20110911, tbb-2.2.32-4
Cc: Actual Points: 1
Parent ID: Points: 1
Reviewer: Sponsor:

Description

Another regression caused by #2338.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by mikeperry

Keywords: MikePerryIterationFires20110911 added; MikePerryIterationFire20110911 removed

comment:2 Changed 8 years ago by mikeperry

Actual Points: 1
Keywords: tbb-2.2.32-4 added
Points: 0.51
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.