Opened 9 years ago

Closed 9 years ago

#3984 closed defect (fixed)

"Installing Tor on Maemo/N900" text a few pixels too long

Reported by: arma Owned by: phobos
Priority: Low Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Go to https://www.torproject.org/docs/tor-doc-windows.html.en and then look at the left-hand column of options. Mouseover "Installing Tor on Maemo/N900" and it will become bold, but the act of making it bold will make it just too big for one line, so it will suddenly become two lines, but only while you're mouseovered.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by phobos

ok, but the link still works fine.

comment:2 Changed 9 years ago by phobos

Status: newaccepted

ok, i think the problem is the bolding, which changes the spacing of the characters so it wraps on mouseover. There are other, longer text strings in that menu which your browser automatically wraps. If you increase the default font size in your browser, it's automatically wrapped.

comment:3 Changed 9 years ago by phobos

Resolution: fixed
Status: acceptedclosed

smaller font seems to work fine

Note: See TracTickets for help on using tickets.