Opened 8 years ago

Closed 8 years ago

#4062 closed defect (duplicate)

Tor Bundle for OSX doesn't open

Reported by: bc123 Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded TorBrowser-2.2.32-4-dev-osx-x86_64-en-US.zip, unzipped the file, and then ran the following in the Terminal:

$ open TorBrowser_en-US.app
LSOpenFromURLSpec() failed with error -10810 for the file /Users/myName/Downloads/TorBrowser_en-US.app.

A window opens that says "The application Vidalia quit unexpectedly", with the usual Ignore, Report, Relaunch buttons.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by bc123

The error report from the OSX reporter:

Process:         Vidalia [42286]Path:            /Users/myName/Downloads/TorBrowser_en-US.app/Contents/MacOS/Vidalia.app/Contents/MacOS/VidaliaIdentifier:      net.vidalia-project.vidaliaVersion:         ??? (???)Code Type:       X86 (Native)Parent Process:  launchd [40434]Interval Since Last Report:          294 secCrashes Since Last Report:           2Per-App Interval Since Last Report:  0 secPer-App Crashes Since Last Report:   2Date/Time:       2011-09-20 16:52:53.509 -0400OS Version:      Mac OS X 10.5.8 (9L31a)Report Version:  6Anonymous UUID:  B4F80C45-93DA-4A3D-A703-129D88A24E6FException Type:  EXC_BREAKPOINT (SIGTRAP)Exception Codes: 0x0000000000000002, 0x0000000000000000Crashed Thread:  0Dyld Error Message:  unknown required load command 0x80000022

comment:2 Changed 8 years ago by Sebastian

Resolution: duplicate
Status: newclosed

dupe of #4263 with more info

Note: See TracTickets for help on using tickets.