Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4075 closed task (duplicate)

Tracking of Bridge reachability

Reported by: runa Owned by: runa
Priority: Medium Milestone:
Component: Metrics/Analysis Version:
Severity: Keywords: SponsorF20120315
Cc: karsten, kaner Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Item 5.2 on https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorE/PhaseOne says: active scanning from within various countries. Nick points out that we should throw in some decoy addresses too.

Creating this ticket isn't all that necessary, but it's a nice way to let other people know which projects I'm working on (and as a reminder to myself).

Child Tickets

Change History (8)

comment:1 Changed 8 years ago by runa

There may be some useful info hidden in #1851 and #2576 as well.

comment:2 Changed 8 years ago by karsten

Component: Tor BridgeAnalysis

Changing the component to Analysis, because this is unrelated to the bridge code in little-t-tor.

comment:3 Changed 8 years ago by runa

Milestone: Sponsor E: March 15, 2012

From #4467 Use active bridge scan results to decide whether we can detect bridge blockings from passive bridge stats:

This ticket is blocking on the active scanning data which is scheduled to be available by February 15, 2012. In that case the second version of this report shall be available by March 15, 2012, just in time for the sponsor E milestone. If the data doesn't materialize on time, there may not be a second version of the report on time.

comment:4 Changed 8 years ago by runa

Milestone: Sponsor E: March 15, 2012Sponsor F: March 15, 2012

This ticket is no longer a part of Sponsor E, but Sponsor F. This means that the March 15 deadline still stands.

comment:5 Changed 8 years ago by runa

Two of the three ooni-probe plugins required for this project are done; tcpcon and marco. Need to finish the Tor plugin as well.

comment:6 in reply to:  5 Changed 8 years ago by runa

Replying to runa:

Two of the three ooni-probe plugins required for this project are done; tcpcon and marco. Need to finish the Tor plugin as well.

Tor plugin done as well (thanks, Arturo!). Time to test everything.

comment:7 Changed 8 years ago by runa

Resolution: duplicate
Status: newclosed

Now a duplicate of #5028, so closing.

comment:8 Changed 7 years ago by karsten

Keywords: SponsorF20120315 added
Milestone: Sponsor F: March 15, 2012

Switching from using milestones to keywords for sponsor deliverables. See #6365 for details.

Note: See TracTickets for help on using tickets.