Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4081 closed enhancement (duplicate)

Reclassify "Based on 1000 circuit times" messages as INFO level

Reported by: StrangeCharm Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Log messages which indicate updated assessments of the amount of time to wait before considering a circuit slow occur regularly, and do not indicate a problem, or something that requires or demands action by the user. It seems more appropriate that these log messages should issued at the INFO level rather than the NOTICE level.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by arma

Component: Tor RelayTor Client

This is a duplicate of #4063, yes?

comment:2 in reply to:  1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Replying to arma:

This is a duplicate of #4063, yes?

Yes.

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.