Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4133 closed defect (duplicate)

nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.

Reported by: yuping Owned by:
Priority: Medium Milestone: Vidalia: 0.2.15
Component: Core Tor/Tor Version: Tor: 0.2.2.14-alpha
Severity: Keywords: tor-bridge
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[08:45:57] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.
"

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of #4118 .

comment:2 Changed 7 years ago by nickm

Keywords: tor-bridge added

comment:3 Changed 7 years ago by nickm

Component: Tor BridgeTor
Note: See TracTickets for help on using tickets.