Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4137 closed defect (duplicate)

Internal Bug

Reported by: cypherpunks Owned by: chiiph
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org:

"nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting."

Vidalia 0.2.14
Qt 4.6.2

Windows XP 32 - SP3

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by arma

Component: VidaliaTor Client
Keywords: Vidalia Bundle removed
Resolution: duplicate
Status: newclosed

Duplicate of #4118. (Upgrade!)

comment:2 Changed 7 years ago by nickm

Keywords: tor-client added

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.